Digit Oktavianto Web Log

Catatan Sampah si Digit

Metasploitable 2 : Vulnerable Machine for Penetration Test Simulation

| Comments

Have you ever heard about Metasploitable? Metasploitable is an operating system based on Ubuntu, that contain vulnerable system. Whatt??? Vulnerable system? Yes, Metasploitable is a vulnerable OS. Metasploitable designed for testing your skill in penetration test, or testing security tools. If you want to build a pentest lab, you should install Metasploitable in your Lab. Metasploitable demonstrating common vulnerabilities, like apache, samba, ftp server, etc. So, you can learn how to exploit the real system / operating system.

Metasploitables is a virtual machine operating system that compatible with VMWare, VirtualBox, and other common virtualization platforms. By default, Metasploitable’s network interfaces are bound to the NAT and Host-only network adapters, and the image should never be exposed to a hostile network.

For a complete document, please referto this page : https://community.rapid7.com/docs/DOC-1875

You can download Metasploitable 2 (New Vesion) From Here :

http://sourceforge.net/projects/metasploitable/files/Metasploitable2/

Old version only available in Torrent :))

For Direct Link to download Metasploitable using wget :

http://nchc.dl.sourceforge.net/project/metasploitable/Metasploitable2/metasploitable-linux-2.0.0.zip

You can use this document reference for Setup Metasploitable machine (Metasploitable Setup Guide) :

https://community.rapid7.com/docs/DOC-1814

and this is Metasploitable Readme document :

https://community.rapid7.com/docs/DOC-1514


Happy Hacking :D

Comments